My Site Availability

I struggled with how to title this post because readers may not know that you have this issue (and if they do, how do you search for the issue?)

On the My Site profile page just below the default profile information there is a web part that displays the users availability from Exchange.

image

This web part connects to the Exchange Auto Discover Service to get the information. If the connection fails the whole web part vanishes. You may notice it for just a moment and then it disappears while the page is loading.

While our IT team was upgrading our LCS to OCS they discovered that you need to run the SESTSPN command to map a SPN record to the Client Access Server (in our case it’s one of our Exchange Servers) to the FQDN used by “Exchange Web Services” in our case webmail.catapultsystems.com. This is the command:

The syntax is: setspn -A HTTP/webmail.mycompany.com clientaccessserver

15 Comments

  1. Tom Resing August 8, 2008
  2. Michael Boggs August 8, 2008
  3. Matthew McDermott August 10, 2008
  4. Tom Resing August 12, 2008
  5. Greg September 10, 2008
  6. Matthew September 11, 2008
  7. Greg September 16, 2008
  8. Matthew September 17, 2008
  9. Dave December 16, 2008
  10. Matthew December 17, 2008
  11. Andrew January 5, 2009
  12. Andrew January 5, 2009
  13. Lynn January 15, 2009
  14. Guy September 8, 2009
  15. Matthew September 9, 2009

Leave a Reply

x

We use cookies to ensure the best possible experience on our website. Detailed information on the use of cookies on this site is provided in our Privacy and Cookie Policy. Further instruction on how to disable our cookies can be found there.